cutandfold.info

News & Views from Dave's Card Creations => Big News and Other Important Stuff from Dave => Topic started by: Dave Winfield on December 09, 2017, 10:50:19 AM

Title: Dave's Holiday Models
Post by: Dave Winfield on December 09, 2017, 10:50:19 AM
Holiday related models are usually only available for a limited time.

To access anything related to Holiday models
you must look in the Member's Forums area.

New Holiday model releases...and older Holiday model downloads...are all located in that area.

You need to be a registered member to access the Member's Forums.
Title: Re: Dave's Holiday Models
Post by: Vermin King on December 12, 2017, 06:34:37 PM
I think I need to glue things together.  Even rotating the base, I still end up with a lean to the right.  I'll play with it some more later.


(https://s7.postimg.org/e46ifwd13/20171212_171150.jpg) (https://postimg.org/image/e46ifwd13/)

(https://s7.postimg.org/j2u0ufojr/20171212_171208.jpg) (https://postimg.org/image/j2u0ufojr/)

(https://s7.postimg.org/mmfyk9eev/20171212_171406.jpg) (https://postimg.org/image/mmfyk9eev/)
Title: Re: Dave's Holiday Models
Post by: Dave Winfield on December 12, 2017, 11:19:38 PM
Since there is a pole up the middle, the pole must be what's leaning...?

Maybe straighten up/glue the pole to be more rigid and vertical?
Unless somehow you cut the center holes in each tree section off center?
But rotating the sections should take of that.

I just checked, and my tree is tilting a bit...but I pushed on the base, and it stood straight up.
Where the pole/trunk goes through the cross braces, its a bit weak,
and my LED light set is pulling on one side.
Title: Re: Dave's Holiday Models
Post by: Vermin King on December 13, 2017, 09:44:30 AM
I think mine is mostly from having to many points lined up.

Got a bit of a bug, so I haven't gone back to fix it
Title: Re: Dave's Holiday Models
Post by: Dave Winfield on December 13, 2017, 09:59:45 AM
(https://www.mediafire.com/convkey/0138/txvc9x6otthrt8v6g.jpg)